Abe Hassan (burr86) wrote in lj_userdoc,
Abe Hassan
burr86
lj_userdoc

On the community create page, if someone inputs a bad password for the maintainer account, the response is "Invalid password for maintainer account." If someone inputs a bad password for the community account, the response is "Invalid password for maintainer account." If they input two incorrect passwords, this error message appears twice.

It's been a problem, because we then can't single out where the problem actually is. So I tried my hardest to discover the problem. And I think I found it.

The error messages are in the translation strings, and they're easily fixable: (en, en_LJ)

I'm pretty sure that ".error.invalidmpasw" refers to "error - invalid maintainer password" while ".error.invalidpassword" refers to "error - invalid community password", though that's not what the English (en) version says.

Can someone check this out and make the necessary changes? (I'll love you foreeeeeeever.)
Subscribe

  • Account Setting Smackdown!

    A while back, jai_dit started a Smackdown on FAQs that needed updating because they still pointed to the old "comment settings" or…

  • updating for the new account settings page

    Now that the new Account Settings page is live, pretty much any faq that refers to /manage/settings/ or /manage/comments/ needs to be edited to…

  • Lots of FAQs to update!

    This is somewhat of a placeholder; I'm going through the FAQs right now and noting which ones need to be modified to address Sponsored+ accounts, and…

  • Post a new comment

    Error

    Comments allowed for members only

    Anonymous comments are disabled in this journal

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 4 comments